Document Processing Delay
Incident Report for SPS Commerce
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 14:48 CST
Update
We appreciate your patience as we continue to monitor for further issues.
Posted Feb 09, 2024 - 14:09 CST
Monitoring
We have corrected the issue that caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you for your patience.
Posted Feb 09, 2024 - 13:12 CST
Investigating
We are investigating an open incident with our document processing infrastructure which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Feb 09, 2024 - 13:07 CST
This incident affected: Document Processing.