The backlog of data is fully processed. We continue to isolate and recover failed documents.
Posted Jul 06, 2026 - 18:13 CDT
Update
We are continuing to process a small backlog of data, but new documents entering the system are processing normally. Any documents that failed during the outage are being assessed for recovery.
Posted Jul 06, 2026 - 17:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 06, 2026 - 17:14 CDT
Monitoring
The issue was identified and a fix was implemented. Recovery of the backlog of data is in process. Any failed documents are being isolated and determined for recovery.
Posted Jul 06, 2026 - 16:26 CDT
Identified
We are continuing to investigate the issue. The team is isolated the cause and we are working on a fix.
Posted Jul 06, 2026 - 15:48 CDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2026 - 15:34 CDT
Investigating
We are investigating an open incident with our document processing infrastructure which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Jul 06, 2026 - 15:25 CDT
This incident affected: Fulfillment, Document Processing, Assortment, Fulfillment Monitor, Dev Center, and Commerce VAN.