This incident has been resolved. All services are performing as expected. Thank you for your patience as we worked though the issues. We apologize for any inconveniences this may have caused.
Posted Sep 26, 2024 - 14:52 CDT
Update
We are continuing to monitor for any further issues.
Thank you for your patience.
Posted Sep 26, 2024 - 13:51 CDT
Monitoring
All services have returned to normal error rates. We are continuing to monitor the health of our services.
We appreciate all your patience as we worked through these issues.
Posted Sep 26, 2024 - 12:36 CDT
Update
Commerce Van and Transaction processing have returned to normal error rates.
We continue to work on reducing the error rates on all services. Thank you for your continued patience.
Posted Sep 26, 2024 - 12:23 CDT
Identified
The issue has been identified and teams are working on remediating the issue.
We appreciate your patience as we work through the issue.
Posted Sep 26, 2024 - 12:00 CDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 11:32 CDT
Investigating
We are investigating an open incident within SPS infrastructure which is potentially causing delays for document processing and producing API errors throughout the system. You may see elevated error rates within various SPS experiences.
We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Sep 26, 2024 - 11:20 CDT
This incident affected: Fulfillment, Document Processing, AS2 Communications, FTP Communications, Assortment, Fulfillment Monitor, Dev Center, and Commerce VAN.