Commerce Platform Is Intermittently Unavailable

Incident Report for SPS Commerce

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 14:17 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2026 - 13:30 CST

Monitoring

We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Jan 24, 2026 - 13:28 CST

Identified

We have identified an issue with Commerce Platform. Applications in Commerce platform (including Assortment and Fulfillment).
Posted Jan 24, 2026 - 13:15 CST
This incident affected: Fulfillment, Assortment, Fulfillment Monitor, and Dev Center.