We have resolved the issue causing this incident, and our monitoring has confirmed that performance has returned to acceptable levels.
We are continuing to process any data impacted or delayed during the incident.
Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Jul 31, 2024 - 00:07 CDT
Update
We have corrected the issue that caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you for your patience.
Posted Jul 30, 2024 - 23:53 CDT
Monitoring
We have corrected the issue that caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you for your patience.
Posted Jul 30, 2024 - 23:52 CDT
Update
We are still working to correct the issue identified earlier. We appreciate your patience while we work to resolve this issue.
Posted Jul 30, 2024 - 23:34 CDT
Update
At this time we are still actively working to recover the services that are impacting document processing, this issue is affecting a subset of transactions. Additionally, document acknowledgment statuses will be delayed until we have recovered from this issue.
Posted Jul 30, 2024 - 22:13 CDT
Update
We are still working to correct the issue identified earlier. We appreciate your patience while we work to resolve this issue.
Posted Jul 30, 2024 - 21:21 CDT
Identified
We have identified the cause of this incident and our Technology team is working diligently to correct it. Thanks for your continued patience.
Posted Jul 30, 2024 - 20:34 CDT
Investigating
We are investigating an open incident with our document processing infrastructure for a subset of our documents which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.