Authentication Errors Accessing Fulfillment, Assortment, and Fulfillment Monitor
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Jul 19, 2024 - 04:23 CDT
Update
We are continuing to monitor.
Posted Jul 19, 2024 - 04:09 CDT
Update
All systems are currently operational. We are continuing to monitor elevated error rates on some services.
Posted Jul 19, 2024 - 03:28 CDT
Monitoring
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Jul 19, 2024 - 02:56 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 02:04 CDT
Investigating
We are investigating an authentication issue affecting users logging in to Fulfillment, Assortment, Dev Center, and Fulfillment Monitor. These services may be unavailable until we're able to resolve the issue.

Thank you for your patience.
Posted Jul 19, 2024 - 02:00 CDT
This incident affected: Fulfillment, Assortment, Fulfillment Monitor, and Dev Center.