Assortment Item processing Delay
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Sep 25, 2024 - 17:18 CDT
Update
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Sep 25, 2024 - 17:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 16:18 CDT
Investigating
We are investigating a delay in item validation for the Assortment service. The service is fully operational, but items may appear to be in a 'pending' status until validation is current.
Posted Sep 25, 2024 - 16:08 CDT
This incident affected: Assortment.