AS2 Communications

Incident Report for SPS Commerce

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 11:15 CDT

Monitoring

Between 09:48 and 10:26 CST, AS2 Communications experienced an outage on receiving side, preventing customers from sending or documents via AS2 to SPS Commerce. The issue has been resolved and AS2 connectivity is fully restored and currently monitored by team. If customers experienced errors during sending documents for a time of the incident, they need to ensure that affected documents has been successfully resent. We apologize for any disruption this caused.
Posted Aug 18, 2026 - 11:08 CDT
This incident affected: AS2 Communications.