Document Processing Delay
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Jun 08, 2020 - 15:02 CDT
Monitoring
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Jun 08, 2020 - 14:24 CDT
Identified
We continue to process through the backlog of data. We remain actively engaged as we work to restore performance and resolve this incident. Thank you again for your patience!
Posted Jun 08, 2020 - 13:47 CDT
Monitoring
We continue to process through the backlog of data. We remain actively engaged as we work to restore performance and resolve this incident. Thank you again for your patience!
Posted Jun 08, 2020 - 13:47 CDT
Update
We have corrected the issue that has caused this incident and we are working through the backlog of data. We remain actively engaged as we work to restore performance and resolve this incident. Thank you again for your patience!
Posted Jun 08, 2020 - 12:56 CDT
Update
We continue to make progress and are still working to correct the issue identified earlier. We appreciate your patience while we work to resolve this issue.
Posted Jun 08, 2020 - 12:11 CDT
Update
We are still working to correct the issue identified earlier. We appreciate your patience while we work to resolve this issue.
Posted Jun 08, 2020 - 11:36 CDT
Identified
We have identified the cause of this incident and our Technology team is working diligently to correct it. Thanks for your continued patience.
Posted Jun 08, 2020 - 11:10 CDT
Update
We are continuing to investigate this issue.
Posted Jun 08, 2020 - 11:05 CDT
Update
We are still investigating this incident. This is also causing errors when attempting to perform some actions within Fulfillment.

We appreciate your patience while we work to resolve this issue.
Posted Jun 08, 2020 - 11:05 CDT
Investigating
We are investigating an open incident with our document processing infrastructure which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Jun 08, 2020 - 10:40 CDT
This incident affected: Fulfillment and Document Processing.