SPS Commerce

All Systems Operational

Fulfillment ? Operational
Document Processing ? Operational
AS2 Communications ? Operational
FTP Communications ? Operational
Assortment ? Operational
Fulfillment Monitor ? Operational
Dev Center ? Operational
Commerce VAN ? Operational
Integrations Operational
Oracle Transportation Management Operational
NetSuite Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Transaction Processing ?
0.3 min
Created with Highcharts 10.3.106:0008:0010:0012:0014:0016:0018:0020:0022:0010. Apr02:0004:00051015
Commerce VAN Processing ?
14.5 Seconds
Created with Highcharts 10.3.106:0008:0010:0012:0014:0016:0018:0020:0022:0010. Apr02:0004:000102030
Inbound EDI Processing ?
0.3 min
Created with Highcharts 10.3.106:0008:0010:0012:0014:0016:0018:0020:0022:0010. Apr02:0004:000123
Outbound EDI Processing ?
0.6 min
Created with Highcharts 10.3.106:0008:0010:0012:0014:0016:0018:0020:0022:0010. Apr02:0004:00024
Functional Acknowledgment Processing ?
0 min
Created with Highcharts 10.3.106:0008:0010:0012:0014:0016:0018:0020:0022:0010. Apr02:0004:000
Apr 9, 2025

No incidents reported today.

Apr 8, 2025

No incidents reported.

Apr 7, 2025

No incidents reported.

Apr 6, 2025

No incidents reported.

Apr 5, 2025

No incidents reported.

Apr 4, 2025

No incidents reported.

Apr 3, 2025

No incidents reported.

Apr 2, 2025

No incidents reported.

Apr 1, 2025

No incidents reported.

Mar 31, 2025

No incidents reported.

Mar 30, 2025

No incidents reported.

Mar 29, 2025

No incidents reported.

Mar 28, 2025

No incidents reported.

Mar 27, 2025

No incidents reported.

Mar 26, 2025

No incidents reported.