Document Processing Delay
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Jun 11, 2020 - 07:56 CDT
Monitoring
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Jun 11, 2020 - 07:54 CDT
Identified
We have identified an open incident with our document processing infrastructure which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Jun 11, 2020 - 07:37 CDT
This incident affected: Document Processing.