CommerceVAN Performance Issue
Incident Report for SPS Commerce
Resolved
This incident has been resolved.
Posted Feb 02, 2020 - 14:09 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2020 - 13:42 CST
Update
We are continuing to work on implementing the fix.
Posted Feb 02, 2020 - 13:06 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2020 - 12:18 CST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 12:00 CST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 11:52 CST
Investigating
We are currently investigating this issue.
Posted Feb 02, 2020 - 11:42 CST
This incident affected: Commerce VAN.