Document Processing Delay
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Apr 09, 2020 - 18:30 CDT
Monitoring
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Apr 09, 2020 - 18:22 CDT
Identified
We have identified the cause of this incident and our Technology team is working diligently to correct it. Thanks for your continued patience.
Posted Apr 09, 2020 - 17:58 CDT
This incident affected: Document Processing.