Commerce VAN Document Processing Delay
Incident Report for SPS Commerce
Resolved
We have resolved the issue causing this incident. Performance has returned to acceptable levels. Thank you for your patience while we worked through this issue. We sincerely apologize for the inconvenience.
Posted Apr 21, 2020 - 21:18 CDT
Monitoring
We have corrected the issue that has caused this incident and we're actively monitoring the situation to ensure performance returns to acceptable levels. Thank you.
Posted Apr 21, 2020 - 20:28 CDT
Identified
We have identified the cause of this incident and our Technology team is working diligently to correct it. Thanks for your continued patience.
Posted Apr 21, 2020 - 20:26 CDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2020 - 20:14 CDT
Investigating
We are investigating an open incident with our Commerce VAN infrastructure which is potentially causing delays for document processing through the system. No data has been lost and the system should be caught up shortly. All transactions within Commerce VAN will process as expected after we have recovered from the incident.
Posted Apr 21, 2020 - 19:40 CDT
This incident affected: Commerce VAN.