Document Processing Delay
Incident Report for SPS Commerce
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 23:44 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2020 - 23:32 CST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2020 - 23:04 CST
Investigating
We are investigating an open incident with our document processing infrastructure which is potentially causing delays or failures for transactions processing through the system. No data has been lost and the system should be caught up shortly. We will reconcile all data after we have recovered from the incident to ensure all transactions are processed as expected.
Posted Feb 28, 2020 - 22:42 CST
This incident affected: Document Processing.